3A5パラシングルアンプ・妙な現象

回路図チェックを行ったし、基板単体では正常動作を確認しているので配線間違いがなければたぶん大丈夫だろう。3A5を挿して+Bにデジタルマルチメータをつなぎ、電源をオン。

+B電圧が123Vあたりに上昇するのを確認して3A5のカソード電圧をチェック。続いて各部の電圧が試作機とほぼ同じことを確認。SP端子にデジタルマルチメータをつないでRCA入力に指を触れ、数値が上昇するのを確かめた。

オシロ・ミリボルトメータ・オシレータをつないで動作チェック、問題なし。今回も動作一発OKだ。


画像

特性を測定してみた。どの3A5がどちらのチャンネルに挿してあったのか忘れてしまったので試作機とは厳密に一致しないと思われる。

Lchの残留ノイズがRchに比べて多いのは、初段FETのゲートに行っているシールド線がGND線と離れて長めなのと、3A5のプレートとOPT間が離れていて配線が長めなのが影響しているのだろう。共に高インピーダンスのラインが影響を受けやすい。

詳細な特性を取ろうと思って治具や測定器をセットした。一番気になるのはクロストーク特性。

さて測定しようとしたらミリボルトメータの針が両チャンネル共に0.5mVあたりをフラフラして安定しない。残留ノイズは0.1mV台なのに何か変だ。

1時間くらいかけていろいろ調べたあげく、ケースの裏蓋を外すと下がることがわかった。上記の特性測定はアンプを裏返しにして裏蓋を取り付けずに測定していた。ケースの裏蓋が電気的に浮いているせいかと思って菊ワッシャで導通させてみたが現象は同じだった。LM317のヒートシンクが浮いているのが悪さしているのかと思って外してみたが変わらない。

3A5を外して電源を入れ、裏蓋を付け外ししてみる。残留ノイズは低いまま安定している。電源トランスが裏蓋を介してOPTに何か影響を及ぼしている可能性は消えた。

オシロで波形を調べてみたが、レベルの揺れは見られるものの発振している様子は無い。イヤホンでノイズを聞いてみたら走行時の車の車内騒音みたいなゴーッ・ボーッという音がわずかにしている。耳を両手でふさいだ時に聞こえる音にも似ている。

裏蓋を外したままでコタツ板にぺたんと置いてみたら現象が再現した。ケースを密閉してしまうと起こるみたいだ。いったい何が起きているんだろう?

外からノイズが飛び込んでいるのではなく、内部から発生したノイズが裏蓋によって反射されてノイズレベルが高まるのだろうか? 今までの回路とすこし違うのは、電球色LEDを使ったことくらい。

006Pの電池でLEDを点灯させ、AMラジオでノイズを拾ってみた。結果はノイズを拾うことができなかった。そこでアンプのLEDをショートさせ、裏蓋を閉めてみたらやはりノイズが上昇し、0.5mV程度を示す。LEDは犯人ではない…。


画像

裏返しにしたままで裏蓋の代わりに目についたものを被せてみた。傾向としては、ケース内を密封できるものがノイズレベルの上昇を招いているようだ。クリアファイル単独ではOKだったが中に紙を挟むとレベルが増えるのは、弾性率が大きくなるから?

同じアルミ板でも使い古しの穴開きシャーシではレベルの上昇が見られなかった。原因は不明だが、対処法としては底蓋に空気抜きの穴を開けることが良いように思われた。


画像

というわけで、裏蓋に穴を開けてみた。アンプを裏返しにした状態で裏蓋を置いてみても残留ノイズに変化は無い。やった~!

…ところがコタツ板に足を下にして置いてみると残留ノイズが0.2mV近辺をうろうろ。試しに床(フローリング)に置いてみると0.3mV近辺をうろうろ。裏蓋に穴を開けてもあまり意味がなかったみたい。

う~ん、なんだろね? 試作機では全く問題にならなかったから、本番機との違いを考えてみる必要がありそう。
画像



画像

本番機の回路図を上記に示す。試作機との違いはLEDを追加したこと。

スポンサーリンク

ブログ気持玉

クリックして気持ちを伝えよう!

ログインしてクリックすれば、自分のブログへのリンクが付きます。

→ログインへ

なるほど(納得、参考になった、ヘー)
驚いた
面白い
ナイス
ガッツ(がんばれ!)
かわいい

気持玉数 : 3

なるほど(納得、参考になった、ヘー)
面白い
ナイス

この記事へのコメント

三枝@大泉
2014年08月02日 11:42
拙い経験から、クロストークのノイズはやはり電源と信号線の取り回し位置が臭いような...。見つけるのに四苦八苦した経験がありましたよ。(大昔の話で役に立たないとは思いますが)
おんにょ
2014年08月02日 18:14
三枝@大泉さんこんにちは。
コメントありがとうございます。同じAC100VラインにつながっているZライト(白熱電球)のスイッチを入れるとミリボルトメータの針がグンと下がって安定するのがわかりました。単にアンプの問題ではなく、AC100Vラインのノイズが絡んでいる可能性が高いです。

この記事へのトラックバック