おんにょの真空管オーディオ

アクセスカウンタ

zoom RSS SV811-10Aシングルアンプ・本番機の組立@

<<   作成日時 : 2015/12/27 18:55   >>

ナイス ブログ気持玉 2 / トラックバック 0 / コメント 0

ようやく本番機の組み立てを始めた。これは実験機を解体して本番機にするほう。


画像

外装パーツを取り付けて配線を始めたところ。AC1次配線を済ませ、電源トランスの電圧をチェックした後にSV811-10Aのフィラメント配線を始めた。

なにしろ実体配線図、というか試作機を傍らに置いての配線だから、配線の取り回しや本数がすぐわかる。

じつはうっかりハンダゴテをシャーシ側面にぶつけてしまったら塗装が剥がれた。傷跡はタッチアップしたが目立たなくなっただけ。だから工具とかが当たった時を考えて厚紙で保護するようにした。


画像

ヒーターやフィラメント配線が完了、点灯式を行った。ここでミスが発覚。SV811-10Aのフィラメント電圧は6.3Vのところ6.7V近く出ている。

どうも試作機でのフィラメント電圧が高いと思ったら、フィラメント電源基板の入出力を逆に配線していた。本番機の配線をするまで気づかなかったというしょうもないミス。


画像

回路的には右のようになっていた。R27の入っている場所が違う。確かにこれではフィラメント電圧が高く出るわけだ。

LTspiceでシミュレーションを行ったところ、左の回路でのピーク電流は電源オン時に36A、平均2.2Aだった。右の回路ではピーク電流が電源オン時に43A、平均2.1Aとなった。

確かにピーク電流は増えるけれど大差ない感じ。抵抗を0.15Ωから0.18Ωに増やすことで平均電流が0.1A減少している。

試作機で残留ノイズが増えなかったので、これでOKとした。

+B基板を取り付けて電圧を確認。無負荷では490Vくらい出ている。


画像

+B1・-C基板を取り付けて電圧を確認。問題なし。

この確認をした後、次の配線を始めるまでに一晩経っているのだが、+B1配線の皮むきをしたらいきなり感電した。+B1の電圧を測定してみると220Vくらい出ている。


画像

回路の×印のところで基板が分かれているので+B1の放電経路が無い。だから一晩経っても電圧が高いままだったというわけ。完成すれば真空管を抜いた状態でも放電するから大丈夫なのだが、ついうっかりしてしまった。製作途中での電圧確認後はしっかり放電させようね。


画像

6V6GT周りのCRを取り付けて配線を済ませたところ。


画像

初段アンプ基板を取り付けて配線を済ませ、インシュロックタイで配線を束ねたら完成!


画像

+B電源基板が見えないので反対側からも撮影。

この後配線チェックを行って動作確認に移る。

テーマ

関連テーマ 一覧


月別リンク

ブログ気持玉

クリックして気持ちを伝えよう!
ログインしてクリックすれば、自分のブログへのリンクが付きます。
→ログインへ
気持玉数 : 2
ナイス ナイス

トラックバック(0件)

タイトル (本文) ブログ名/日時

トラックバック用URL help


自分のブログにトラックバック記事作成(会員用) help

タイトル
本 文

コメント(0件)

内 容 ニックネーム/日時

コメントする help

ニックネーム
本 文

関連ブログRSS

SV811-10Aシングルアンプ・本番機の組立@ おんにょの真空管オーディオ/BIGLOBEウェブリブログ
文字サイズ:       閉じる